Ender 3 V2 restoring original firmware

Hi guys.I need help, i have a big problem.I bought Ender 3 V2 with BL Touch,dual Z axis.My motherboard is 4.2.2. GD. BL touch doesn’t work properly,it takes Z on the center of the bad,then goes to first corner,some times it touch the bed,sometimes don’t,then goes to Y0,X110 but it never touchs the bed. Bed is leveled with paper on the old way so it’s flat. I can’t solve the problem i tried everything.I wan’t to put away this BLTouch shit away,but i can’t restore original firmwere,it allways shows the 4 option on the screen “Level”.I don’t know what to do, i tried G code,ProntoFace but nothing. Please someone help me.

Put the original Creality firmware on a 8 GB SD card, insert Sd card into the v2 and power up. After a few minutes it will be done. There shouldn’t be anything else on the SD. Also make sure you download the firmware for you motherboard.

I managed to restore the original firmware, but now the problem is that I cannot lower the Z axis. Auto home works normally, I can also raise and move all axes via Pronterface. But when I go to Prepare-Move Z, I can only go Z+, Z- does not work. I don’t know what else to do, this is really maddening. And it all started because of the stupid BLTouch, the printer worked perfectly until then. The motherboard is V4.2.2; the chip is GD32F303RET6. I hope you can help me, because I’ve been messing with this for 2 weeks now, I felt like throwing the printer in the trash. Upgrades I have are an additional Z axis with an extra motor, connected to one slot on the motherboard with a cable that has a splitter and connects both motors, new bed springs with aluminum holders for adjustment, original Creality box 2.0 for wifi and original Creality camera. I also have a BLTouch that I removed because I couldn’t get it to work properly, either it prints in air or rams into the bed. I hope you can help me in some way, because this is giving me terrible headaches.

суб, 22. јул 2023. у 18:50 Gramps via MakeWithTech <notifications@makewithtech.discoursemail.com> је написао/ла: