What could be causing this?

I went from printing this, which printed near perfect. [ATTACH=JSON]{“data-align”:“none”,“data-size”:“small”,“data-attachmentid”:4104}[/ATTACH]

To this. [ATTACH=JSON]{“data-align”:“none”,“data-size”:“small”,“data-attachmentid”:4105}[/ATTACH] which was supposed to be a calibration cat.

For the record… the bed is level like it should be and the extruder is extruding exactly 100mm when tested. Bed temp. is 60C and nozzle temp is 210C printing eSUN PLA +. Retraction is set at 6.5mm and retraction speed is 40mm.

Between the 2 photos, I tried to print a rose flower. The bottom 1/4th seemed to print fine, but the higher the Z level, the more stringing between petals until the top of the rose was just a stringing mess.

hmmmm. what about your Z steps? Is it possible the nozzle is moving up just a little more than it should each layer?

That sounds like a good possibility, but I have no idea on how to correct that problem.

If you use Pronterface on a computer to connect to your printer via USB, you could: [LIST=1]

  • measure distance from the bed surface to a fixed point such as a crossbar and note it down;
  • issue a G1 Z25 command;
  • measure the distance again & note it down;
  • issue another G1 Z25;
  • measure again & note it down;
  • repeat steps 2 & 3 a few more times, until you've moved the Z axis a couple hundred mm;
  • compare each measurement you noted and see if the distance is getting larger after each 25mm movement;
  • if it is, issue an M503 command, it will tell the settings used for all the axes;
  • there is a formula you can use to calculate what the Z step value should be changed to, but you could also just reduce it a little & test again, until you get the distance correct;
  • issue am M92 Zxxx to set the new Z step value. Once you have it correct, issue an M500 to save it to EEPROM. [/LIST] Everyone else, please chime in: does this seem like a reasonable approach?
  • Sounds impossible for a printer to print nearly perfect and the next print is all of the sudden missing Z steps or jump up steps. First check the mechanical connection between the z motor and the lead screw…

    Silly me, I missed the part where @Delcie70 said 1 print was perfect. Still, there’s no harm in checking the Z axis. I think I will check mine.

    Just to clarify things a little bit. Here are photos of the 3 items I tried to print between the first 2 photos in this post.

    [ATTACH=JSON]{“alt”:“Click image for larger version Name: GOPR1940.JPG Views: 0 Size: 2.94 MB ID: 4136”,“data-align”:“none”,“data-attachmentid”:“4136”,“data-size”:“small”}[/ATTACH][ATTACH=JSON]{“alt”:“Click image for larger version Name: GOPR1942.JPG Views: 0 Size: 3.10 MB ID: 4137”,“data-align”:“none”,“data-attachmentid”:“4137”,“data-size”:“small”}[/ATTACH]

    The red rose printed OK except for the fact that the upper 10% was very stringy. I then tried to print the middle (white) rose and printed about 50% before there were adhesion problems. The second white rose printed about 25% before adhesion problems started. Then, I tried to print the calibration cat photographed in the second photo of this post. It appears that the more I try to print, the worse the Z problem gets.

    I hope that this may help someone come up with some kind of idea about what has gone wrong.

    I am going to check the Z settings later tonight.

    Hmmmm, gets worse every print. That sounds like something mechanical going wrong, gradually.

    Have you tried lowering the hotend temp, say to 190C?

    Well, I have no idea what is going on with my printer I just printed this copy of a calibration cat.


    I printed this model at 190C, but changed nothing else. The print is just fine except that the very tips of the cat’s ears are fuzzy. Not a adhesion problem as before, just very small fuzzy strands of plastic. There are no adhesion problems through out the model. No blobs or bumps of plastic anywhere.

    Try again @ 185C

    OK. I will try at 185C. However, I have printed several good pieces at 210C. I don’t know why I need to lower temps now.

    In which slicer did you prepare the calibration model and in which the other models?

    I use Cura 4.7.1 for everything. I ran another calibration cat a 185C. That print was a little better, but the very tip of the cat’s ears were still fuzzy Again, the rest of the print was almost perfect.

    Check mechanical then first

    I would keep lowering, 5C at a time, as far down as 170C. In my own experience, I have never had good, consistent results above 200C. Most types of PLA I’ve used worked best between 175C and 195C. I do sometimes use a bed temp of 70C, but if I’m using Magigoo, which I am almost always these days, I find I don’t need over 60C.

    Lower temps are a known way to reduce stringing. There are plenty of YT videos, including from DrVAX, to that effect.

    I now have my printer working pretty well. It would appear that the problems I have had were, in fact, Cura settings. I had changed some of the Cura settings according to some suggestions I found on You Tube. I then reset the Cura profile and started to get better prints. So, it looks like I have to really learn how to use Cura better.

    Out of curiosity, what temps are you now using for PLA?

    I start print with a nozzle temp of 210C for the first layer and then 180C for the rest of the print… Bed temp is 60C all the time.

    I usually do the 1st layer at 5C above the rest.

    I hate to sound stupid, but can someone tell me how to start a new post. I don’t remember how I started this one and I need to start a new post on a new problem