Strange Ender 3 V2 Issue

I’ve had my Ender 3 V2 for three months and with the help of Dr. VAX videos (and others) it has been working well. I recently have had two issues that I think are related. When I first turn the printer on, the first time it moves the z axis there is a fairly loud “klunk”. Once a print is under way I never hear this noise. It also occurs occasionally after the printer has been sitting still for awhile, also on a z axis movement. The second issue is I am not able to consistently get a first layer started - I can manually level the bed and if I hear that klunking noise when the print starts the nozzle is too far away from the bed. This makes me think that the noise is causing some sort of shift in my z axis. I have mechanically gone over everything I can think of. The frustrating thing is that it is intermittent. If I level the bed, start a print and don’t hear the noise - perfect print. Appreciate any suggestions.

Only a guess on my part, but I’m wondering if there is something wrong with the Z axis backlash nut. A loud clunk almost sounds like it’s slipping; maybe jumping a thread.

Yea i had exactly the same problem with my V2, tried a anti blacklash nut same problem, tried checking the z rod is perfectly stright and aligned like it should be, check the tram of the printer still same. Even tried replacing the controller board thinking i had a problem with the z axis stepper driver (they have a problem with the 4.2.2 boards) Nothing seemed to fix the problem. Finally got a ABL (auto bed leveling device) a BL touch. That fixed the problem but then had a problem with the BL Touch. Had to shield the cable which seemed to fix the problem for a while but started erroring out. Finally got a EZABL from TH3D and this has been working great for over 5 months now.

Not sure what causes this on the V2 but to fix it get a EZABL from TH3D and it will correct for whatever is causing this problem.

Wow, that is quite a workaround @Larry. Glad it’s working for you. You know, it seems the V2 has a lot more problems than it really should. Perhaps Creality should strike a deal with TH3D & install EZABL on the V2s from the get go.

I had the coupler for the Z rod come loose> Took it off and reseated everything and made sure it was tight hasn’t happened again. Could also be the Z rod nut is a little out of line and binding. Run it up and down a few times by turning the Z rod and see if you can feel any binding. If you feel binding loosen the 3 screws that hold it some and then run the Z up and down a few times twisting the coupler then tighten the screws again. another thing is clean the Z rod with alcohol then lube the rod with some 3n1 PTFE

Yea i replaced that coupler myself a while back because mine was slipping. Got this one from TH3D The printer still makes the noise. And if i don’t use the EZABL to print with it does what @borgesp explains in the first post still.

Thanks @Gramps, I thought about manually spinning the Z rod, then forgot to mention it.

Thanks for all the suggestions. I took everything apart and re-assembled - as far as I can tell there is no binding and the coupler is tight. I had also read about some issues with the 4.2.2 board causing this sort of noise but it seemed to be related to the mainboard overheating. Mine does this right after I turn it on, doesn’t seem like enough time for it to get too warm. The other folds were getting this noise during a build and it was causing layer shifting. So far mine is one and done, never heard this after a print gets going.
I did order some lube for the z-rod, other than that I am not sure what to do. An auto bed leveling system would probably solve the problem of getting the print started but it would not eliminate the source of the noise which is what I’d really like to do.

Some additional information…
I found a way to create the “noise” anytime I want. If I disable the steppers and then initiate a z movement - up or down - I get the klunk. Seems a little louder in the up movement. After that all movements smooth and noiseless. I re-tightened the coupler, no change. I manually rotated the z rod after disabling the steppers and before initiating a move - same noise. Almost starting to think it is a stepper driver/mainboard issue but all the other folks only reported issues during very long prints. I may have to try one and see if I experience that as well.

Let’s eliminate the possibility of stepper driver/mainboard involvement: unplug the cable from the Z stepper motor and try moving the Z axis again manually.

Didn’t fix mine replaced with the 4.2.7 board and did not fix the noise. Nothing i’ve tried seems to get rid of it.

Larry, that is interesting. Do you experience your noise later on in a print or just when the first movement occurs?

For the motherboard over heating I took the lead from the fan to the motherboard which is a throttled connection cut the plug off and hooked it to a full time 24v source which can be found in the strip on the bottom of the motherboard. Make sure you connect the right polarity.

Clunking noise, just spit balling here, are the guide wheels to tight and causing a bind? I would also do like @Ender5Pro said and uplug the Z stepper motor and try it. This should tell you if it an electrical issue or a mechanical issue.

Z axis moves manually just fine with stepper motor unplugged. Guide rolls are fine as far as I can tell. Again this only happens on the first movement. Everything smooth as silk after that.

OK, this is beginning to sound a little familiar; not in regard to 3D printing but to other other motors, or even cars (have you ever had a situation where you put a car in gear & there’s a big thunk?). I can’t help wondering if it might be something similar here. Perhaps there is a tiny amount of slack in the Z axis/nut connection. Perhaps, when the stepper 1st initiates, it ‘kicks’ the rod & your hearing the slack being taken up. This might also be why it only happens intermittently. Perhaps there isn’t always slack to be taken up, depending on which way the Z rod was moving last. Also, it might be why different contol boards act differently, because they might initiate stepper movement slightly differently.

Which leads me to an idea. What if, before you start a print, you manually turn the Z axis in the direction you know it’s going to move when it 1st starts the print? Maybe that would allow you to take up the slack before the stepper initiates. If you do this consistently you should be able to find out if the thunk stops.

Just when first turned on and mine was just like yours didn’t happen every time i turned it on but when it did it would print high. Like i said fixed the problem by getting ABL. But noise still happens.

Bought this high end coupler and its supposed to remove any play. Don’t help

Interesting idea. Hadn’t thought of the coupler. I was thinking of the actual nut that rides up & down the Z screw, the 1 that the anti-backlash is supposed to keep tight.

Really good idea, I was thinking along the same line and have ordered an anti-backlash nut for the z rod. Unfortunately when I perform the test you suggest I still get the klunk. Very strange. Did it a couple of times and still get the noise. By the same token if I move up, hear the noise, and then make another move up there is no noise. Only happens after steppers have been disable or printer idle for some time. This still seems to me to support your theory. I have also noticed that when I disable the steppers sometimes the gantry moves down just a hair - but it moves.

Good observation. It would be really interesting if you can corelate the gantry move with the klunk. BTW, how many steps/mm is your Z axis? I ask because, when Creality was shipping Ender 5s with 400 step/mm Z screws, people would complain that the print bed would drop on its own once the stepper was disabled. They changed to an 800 step/mm screw, which is what’s on my Ender 5 Pro, & the problem went away.