Strange Ender 3 V2 Issue

The Transmission RatioZ is set to 400 so I assume that means my z screw is 400 step/mm. I have read that on some printers the gantry would drop all the way down when it was turned off. I don’t have that but I have noticed a very small drop as I mentioned. I thought about the coupler that Larry mentioned but am going to try the anti-backlash nut first. I think the idea with that is it adds a little friction and prevents the dramatic fall. The weigh of the gantry should be keeping the thread rods on the bottom of the gear anyway so I’m not sure about the backlash itself being the cause. It was a cheap thing to try, we’ll see.

I think I can safely say every time I saw the gantry move down after disabling the steppers, it was followed by a klunk on the next move up. But I have also disabled the steppers. not seen any downward movement, and still get a klunk on the next up. Frustrating. It may be I just am missing a slight movement down.

I have always intended to add a BLTouch to my printer but I am kind of stubborn and will keep after this and try to eliminate the noise. I really appreciate everyone’s ideas. Especially interesting that Larry’s symptoms are exactly like mine. Like Irv says, maybe we’ll learn something together.

Very curious that Creality is opting to use a 400 steps/mm instead of 800. I can’t help thinking that you could eliminate the issue entirely by swapping to an 800.

I may try that if the anti-backlash nut doesn’t work. I suspect it’s all about cost as the Ender 3 V2 is a pretty low cost printer to start with.

True. Mind you, the Ender 5 isn’t really that much more than the 3, but it might be enough to cover the cost of an 800. At first, the Ender 5 did ship with 400s, but they changed it.

Bought one of those to lol

Don’t buy the bl touch you will not be happy with the experience i can tell you from experience :frowning:

@borgesp don’t buy the BL touch it is nothing but one problem right after another with it.

Larry, I take it that the anti-backlash nut didn’t eliminate the noise for you?

Correct but it did fix another problem, that of the gantry dropping when the stepper motors dis-engaged. Rock solid now where it would drop down until the nozzle hit the bed before that.

@Larry, I take it your printer has a 400 step/mm Z screw as well. Seems like all the V2s could use an upgrade to 800 step/mm. I wonder how many of the V2 issues could be resolved that easily.

Yea the zsteps on all the ender series is 400. Only printer in the series i’ve heard of this problem is the V2. Both the ender 3 and the pro don’t have this problem. At least not that i’ve heard or read about anyway. But quite a few have this problem on the V2 and no one seems to know how to fix it other then buying a ABL to bi-pass the problem.

Not all the Ender series. As I stated earlier, the Ender 5s originally came with 400 screws & they also exhibited the drop down issue. So, Creality started shipping them with 800 screws. This actually caused me no end of problems when my printer was brand new. You see, while Creality changed the Z screws, they forgot to alter the firmware settings. This lead to me printing quite a few ‘squished’ models: i.e. they were only half as tall as they were supposed to be. After quite a bit of searching on the Internet, I found a post where the issue was described. Some more searching lead me to another post where I found out how to modify the Z axis steps/mm. Voila, problem solved.

Sorry should have said Ender 3 series my bad :slight_smile:

I poked around on Creality website and so far can’t find a way to buy a replacement/upgraded z screw. Maybe have to contact them and ask. Since the mechanical components that we’re are talking about are the same on three Ender versions (I think) it is interesting that the problem is only on the v2.

Yes I agree

Check this out

Link is for a lead screw with 2mm pitch but the length is 800mm or around 31 inches. Way to long for my printer. Am I missing something?

Sorry linked the wrong one.

I think it’s interesting too. For replacement screws, try

Here’s a possibility from Creality: [U][/U]

And, from

No worries. Here is another tidbit that I think explains why this occurs after the printer has been sitting idle as well. When the print first stops you can’t manually rotate the z screw, the stepper motor is still in control. After a time I can rotate the z screw - implying that that the stepper has been disabled or is no longer in control. This may have been know to everyone else but it was a learning for me. In any event this whole thing is definitely (I think!) a mechanical issue.