What am I doing wrong

Hey all
Can someone explain to me why it will be as in the picture, I have a brand new PLA Filament installed and I have made a new Cura profile that I have received help with, what am I doing wrong?
Anet ET 4 with Marlin


I can’t positively say what your problem is since I do not have the same printer. I did experience a problem with a new filament. It really was a PLA+ I wound up reducing the flow about 30% or points, having it close to 100% instead of a very higher flow rate for the filament I had been using. I also dropped the temperature by 15 degrees. I also slowed down the print speed. One other thing I did was to raise the initial layer height by 0.02 mm. This also solved a problem I was having with this filament of “bulldozing” the nozzle was doing. My initial thought was that after the new filament was heated and passed through the nozzle it was expanding. The changes I made with this PLA+ filament seems to also make straight PLA filament seem to be better. I am using Cura and I have noticed that changing between versions, even though I record and import to the new version there are some animates like in Cura 4.11 I have “Initial Layer line width” of 100% and in Cura 4.12.1 it is set to 130%. This tells me even though exporting and importing profiles to a newer version not everything is going to be the same. Overview: not every filament is the same and not every upgrade is the same (settings).

Does other PLA filament print the same model properly?

This is a longshot, but it happened to me recently.
I accidentally placed TWO identical models in the identical spot in the slicer. I guess I hit paste twice or something. It was invisible the the naked eye.
The print was coming out like that above. I could not figure it out until I watched it print the first layer, then print it again without moving the Z axis. Then the second, etc.
Unlikely that’s the problem here, but it looked similar, and I wasted a lot of time looking elsewhere.

It looks like the temperature is bogus. If set right, check if the sensor is mounted properly.

If it got loose a cushion of air is insulating the sensor and the temperature is way higher than shown on display.

Also check the cooling fan. It may be blocked or disabled in slicer.

At least this is what I would check first.

Thanks for the help and answers everyone

I have not used the printer for a while so I had to update with a new Ultimaker Cura 4.12.1 and found DRVax cura profile and at the same time I bought a new PLA Filament and tested have also tried with another PLA filament and it is the same, I did a new PID Tuning and thought it would help, it might have something to do with the new Ultimaker Cura 4.12.1 that I installed, so I’m glad someone can help me

no it’s the same

OK, I think there’s an issue. I loaded the calibrate model you linked to into Fusion 360, split it into 2 separate pieces, and fit them together. Guess what? There is absolutely zero tolerance between the pieces. I’ve been involved in several small manufacturing operations over the years, and I have never, not even once, built items that had zero tolerance. It just doesn’t work. Take threaded parts for example. The well established specs for threads, known world wide, have tolerance built right in.

That said, when I printed the parts I, too, got elephant’s foot. The parts did not fit together. I made several changes to reduce or eliminate the elephant’s foot. The thing that made the biggest difference was reducing the printbed temperature. At 70C, I got the spread. With the printbed heat turned off, the elephant’s foot was gone, but I did get a little lifting off the bed. Despite no elephant’s foot, the parts still did not fit together. I’m not surprised. With zero tolerance, to me it’s basically impossible.

Now, I was printing PETG, so some lifting from the bed is not all that surprising. If you’re printing PLA, you may be able to print with the printbed turned off and not get any lifting. I still think you would have trouble getting the parts to fit.

I would be interested to know if anyone else can print the parts and have them fit.

Just a thought. Make sure the nozzle diameter is set correctly in Cura.


P.S. – Did you calibrate the extruder steps?

Good one. I always forget that. Cura defaults to 3mm filament.

Here’s a link to a fast over/under extrusion test piece that prints very quickly. The creator gets around the elephant’s foot problem by filleting the bottom edge. I have successfully printed this model, not recently, but it fits really nicely when printed well (even though it doesn’t seem to have any side to side clearance).