Printing problem I can’t solve

Hello All,
I have watched many Dr. Vax videos (and others) and have not seen this exact issue so I’m coming here for help. Please see the attached photos.
Besides the settings in the photo, I am using PLA and I have a heated dry box for my filament. I have converted to a double roller feed and upgraded the Bowden tube. It’s a Creality CR10 printer.
I did not always have these problems.
Thanks for any help.

I solved that by adding to the wall count, which increases the amount of outer walls. 3 for me works best.

With a layer height of .1 and a bottom/top thickness of .5, doesn’t that mean I’m at 5 layers already?

I’d try cubic infill, and if that’s the current setting then make the top thicker (1 mm instead of 0.5 mm) to avoid the pillowing.

Does that version of Cura use the Arachne engine?


I changed the bottom/top thickness to 1.2 with no improvement. I’ll try your suggestions tonight.
As to the engine, I have no idea. I’m using this older version because it’s what I originally used (that worked well) and there are fewer things to confuse the situation.

There’s no option for infill style in this version. I did turn off one of the ‘fix horrible’ settings that was on. I am now printing a smaller test piece that I modeled to save some time.

No options for infill style? I’m surprised! What does the infill pattern look like? Also, what infill density is being used (I’m not sure what infill overlap means)?

Can the part be printed with a larger layer height? I only print at 0.1 mm layer height for parts that have a lot of detail that I want to preserve and rarely for functional prints.

FWIW, I have 10 different versions of Cura installed on this computer. When I install a new version, I make sure to backup the old one and to tell the installer to NOT delete the older version.

I’m not a Cura user but it looks to me like you need more top layers. From the picture it appears it might be set to 1 I would increase the Top Layers to at least 3 or maybe more.

Again: With a layer height of .1 and a bottom/top thickness of .5, doesn’t that mean I’m at 5 layers already?

Also, what would explain this photo where it looks like the walls aren’t sticking together on top?

Try recalibrating the eSteps. I should have recommended that first as under extrusion explains both problems. /needs more coffee


P.S. – A layer height of 0.1 mm seem unnecessarily small leading to longer print times and probably weaker prints.

What do you recommend for the layer height?

0.28 seems pretty average from the slicers I’ve used.

While a 0.28 mm is possible with a 0.4 mm diameter nozzle, 0.2 mm is more typical as it is a nice compromise between speed and quality. The rule of thumb is that a nozzle can handle a layer height between 25% and 75% of its diameter.


I haven’t had time to recalibrate yet. Possibly tomorrow. I did try the increased layer height of 2.0 and all it did was lower the quality a little. I can see the layers a bit easier.
I appreciate all the help and will post again after I recalibrate.

The recalibration was a success! It was under extruding by a mile. I put my layer height down to 1.2 to bring the quality back up and my test piece came out much better. I still need to make a few highly detailed prints before I am totally confident but I think the calibration solved my problem.
Thank you all for the help.

1 Like

Follow up…
Would under extruding also explain not sticking to the build plate?

I had purchased the textured glass plate from Creality and have been unable to use it. I can only stick to the original glass using masking tape. Also, I have been using a raft both for better adhesion and for the more uniform finish than a tape seam would cause.

Now that my prints look better I am unable to separate them from the raft.

Thanks again in advance!

Yes. Try printing without a raft now.