Bed adhesion problems on new Sovol SV-01

I just finished assembling my new Sovol SV-01. Everything working properly except bed adhesion. I have leveled bed several times. I have used glue stick. Used different nozzle and bed temps.

Anyone have any suggestions to eliminate the problem. By the way, first layer does not stick at all.

Well, if the printer is properly set up, you use glue stick and print PLA, then there is just one reason why this happens: You are to close or to far from the nozzle.

For testing I suggest to print a large (really large) object with a brim. Don´t worry. You don´t to finish the print. When printing you can see the how the lines are placed and what exactly happens.

The most important check for proper bed adhesion is the flow rate at 100%. This is done by the e-steps of the extruder.

So, check your e-steps. Heat the hotend to your print temperature and use a ruler to mark 100mm from the top of your extruder on the filament using an marker pen. Now go to your prepare settings in the printer firmware, move axis, 10mm, Extruder 1 and now turn the wheel to 100mm. If everything is correct, the printer should pump filament until your mark is exactly on the extruder inlet. If the line is far off, you have a problem with your feed rate. If the line is long gone, before the motor stops you have over extrusion (usually not the problem for bed adhesion). If the marked line is massive above the extruder, you have under extrusion. The printer is pumping less material than needed for a proper print. (this is a real reason for the lack of bed adhesion)

If the marking is spot on, you just need to adjust the nozzle. Do to my experience when a print does not stick, you are usually too close to the bed, while you think you are still not close enough. If you are too close you peel of layers. Especially when during the second line around will rip of the first line, you are usually to close.

Best is to feel the line while printing. That is why a big print comes in handy. You can touch the print, while it is printing without getting hit and burned by the print head. If the line feels loose and round, you need to get closer.

Thanks for the advice. However, I forgot to mention that the extruder flow rate is spot on. That is the first adjustment I made to the printer I will raise the nozzle above he bed just a little more. Although the first layer is not perfect, the real problem is the start of the second when the first layer is ripped up. Going too print something big, now, and see what happens.

What @Geit said. If the z-offset is set close enough (but not too close) the first layer will stick to the bed. So if the second layer is not sticking to the first layer, then the printer is most likely under extruding. I guess z-steps could be too high but I’d be very surprised.

I level the bed by using a piece of paper 80grams. Works perfectly every time. I never use BLtouch or other sensors. Only Z end stops, leveling screws and here we go! Flaw rate i set in 95% and first layer 120% up to 190% for bed adhasion. Depends on the material. First layer is 0.3mm and from second and over depends on the printing quality i like.

If the second layer gets riped off you are most likely to close to the bed. The outer metal of your printers nozzle is rubbing against the already placed filament causing it to get loose.

Do not mix the Z Distance created with the paper sheet to level the bed. You usually need a little more space for the actual print.

Thanks, guys. Bed adhesion problem is solved. I re-adjusted the bed. For some reason it not adjusted properly, although I had adjusted it several times. Then I noticed that he air flow nozzle (which blows air toward the print nozzle) was not snapped properly to the bottom of the fan. It turns out that was what was causing first layer to come loose as the second layer started to print.

I was able to print a perfect XYZ cube. I mean, there was not a single flaw at all. I then tried to print a custom BLTouch mounting bracket and after printing about 30% the filament stopped sticking to bracket and I wound up with a bunch of string. I then tried to reprint and after printing approx. 5 - 10 mm high, the extruder stopped extruding filament. The strange thing is; I tried another print without changing anything and if started printing again to only stop extruding in about the same place.

I am starting to believe I am doing something wrong. I just returned a Ender 5 Pro to Amazon for the same reason. Extractor stopped functioning while printing model. The problem is: I have made no mods to this printer. It is just like it came out of the box. I did change some things in Cura, but I don’t think those changes would make a printer stop printing is the middle of a project. I did switched filaments. I printed the XYZ cube with the filament that came with the printer. I then changed to a black PLA roll that is fairly new.

Next step. Try to print XYZ cube with black filament. I don’t really know what I am doing. Just trying different things to see if something works.

Now, everything is printing just fine. I did nothing except change the roll of filament I was using. I don’t understand why that would make a difference. I received both rolls of filament at the same time and neither roll is very old.

About the Sovol SV-01: In video after video I hear about how loud these printers are. People are buying new boards to quite them down. My Sovol SV-01, on the other hand, makes hardly any noise at all. The fan on the hot end is the loudest thing on the printer. Stepper motors are all but silent. Is it possible that the new printers are shipping with a silent board?

Could be a bad roll or a bad manufacturer. Hard to say. I suggest to get rolls from the same company instead of swapping around. That way you know what quality you expect quite easy.

It is also far more easy to get into proper filament settings. Once it works for you, it usually does for the entire palette of filaments of the same brand.

Thanks… All of my filament, that I have at the moment, came from Amazon and arrived the same day. The brand name I had trouble with was “Solutech” I then switched to a roll of “eSUN PLA PRO or PLA+” that ran perfectly. I then printed a “parts box” with very good results.

I’ve never tried Solutech but the couple rolls of eSun that I have printed well.


I have clear Solutech which was so brittle it would break while it was printing and I have flesh coloured Solutech that isn’t brittle at all. I could go as far as to say that it is the least brittle PLA that I have used to date. I’ printing a long print with it as I type this. Bust had a bizarre experience with some silk gold filament but I’m not sure who makes it. It says who sells it and I got it from I printed a long print with it and it finished thern when I tried to print another it was plugged but not in the tip, it plugs in the little piece of capricorn tubing that I have inside my hotend. I am drying it now and will see if that changes anything.

I just don’t know why I had bad results yesterday. I just finished printing a calibration tube using 3 different filaments, including the black Solutech. All 3 cubes printed almost perfectly. Whatever was wrong yesterday seems to have cleared up today. Welcome to the world of 3D printers, I guess.

For me, usually, when I start getting poor extrusion, it’s because I have the hotend temp too low.

Well, usually you get more or less the same result every time, when the printer is set up correctly.

One thing you should know is that even if the printer reports a temperature of e.g. 65°C you may not even have 50°C on the top. The sensor is at the bottom and the heat needs to get through the aluminum plate and the build plate itself. It also needs to creep outwards to the sides, if you intent to do a larger print.

So when just pressing print on a cold printer, this may fail, while on second try (where the printer had plenty of time to heat up) it works fine.

I usually try to collect a few prints, upload them to octoprint and then preheat the bed. Once it reached 65°C I wait at least 5 minutes to give the heat some time to creep to all layers of the build plate. After a print finishes I usually crank up the bed and the nozzle temperature using octoprint (just two mouse clicks per temp, instead of dealing with the menu shit of marlin). After that I remove the part from my glass bed, reapply it and wait a few seconds to get it back on temp, before starting the next print.

Having the bed insulated from below is helping a ton when it comes to heating the bed up to temperature and keeping it up. It saves a ton of energy. So if your bed is not insulated it is a great way to even enhance your prints and reduce your print times. It is basically some foam sheet with a sticky side and an aluminum foil on the other.

The result can be seen by hand as the heater led turns on less often, indicating the bed needs less heating per minute to stay up at temperature.

You can buy them ready to go for less than 10 bucks pre cut as a double pack or at your local car/motor bike store where it gets used to insulated the exhaust. Even so it seems a little pricey for such a simple thing, it is totally worth it. It saves energy cost and plastic, as you run less into bed temperature issues, so over the years it pays back.