Cura shows discongruity - white lines

I migrated to PETG, Cura 5.3, and 1mm nozzle, Firefox, Windows 10

In Cura (both 5.3 and 4.13.1) I am trying to save my gcode to my microSD to insert into my Ender 5+. For some reason, the Ender is not accepting the gcode file tho it does show on the microSD using WinExplorer (file name is short, worked previously - 52kb).
I believe the problem is the gcode.

In preview I am getting some weirdness which doesn’t seem to compute in Cura (hence the white lines.) Not sure why the brim would be broken either.

I’ve played a bit with the wall thickness settings but the fault remains.



view from other side

I sometimes need to reslice an object when a weird feature appears. I sometimes even have to move it a little, or rotate a little and then it’s correct. I hope this helps.

Good idea. Tried this.
rotated 75° and moved and the failure remained AND was still in the same place relative to the camera.

Appreciate the guidance.

Increased infill density to 50% then 100% (shown here) and still w defects in same place.

What happens when you add a wall in the slicer, meaning 3 perimeters instead of 2? I suspect that would resemble the result of 100% infill, but who knows. And 3 with 100% infill? If that doesn’t help, next would be to try and throw in in another slicer.