Thingiverse Customizer broken????

The past couple of days I’ve been trying to use the Customizer on to create a new Temperature Tower. But, when I set the parameters and tell it to create the item, then look at the queue, it keeps saying it’s processing but never seems to finish. I’ve tried with Brave, FireFox, and Edge browsers, all with the same results. I have not, as yet, tried on another computer. I thought I would see if anyone else is having this issue 1st.

I have tried several different customizable temperature towers, all with the same result. Here’s the latest 1: Customizable Temperature Tower Version 2 S3D compatible by demanu - Thingiverse

Did you try this one?

No, I haven’t. I’m aware of the site, but forgot about it. I will give it a try. Still, have to wonder what’s up with Thingiverse.

@Irv_Shapiro even made a Video on the broken Thingiverse customizer and showed how to download the OpenSCAD files and use OpenSCAD by hand to customize files.

Thanks @Geit. I wasn’t aware of this. I just made a tower in F360, so I can modify it anytime I want. Only took about 20 minutes.

There is a plugin for Cura, which does the same. It provides all kinds of models and shapes used for calibration and also scripts you can add, which do the matching gcode changes for speed and temperature.

Basically you just select “temperature tower” in menu and add a post processing, where you set the start temperature/speed whatever and done.