PrusaSlicer 2.5.0 raft and brim issues

I am all for saving plastic waste. But the new type of raft and brim in the 2.5 does not work well anymore, as they are too minimal. I print a lot of miniatures and they all need at least a brim because of their size. Prints which I printed perfectly before with the 2.4 and resliced in 2.5, so I tried the 2.4 version again, and then no problems whatsoever. So, I started adding mouse ears on prints now to make it work in the 2.5. Bummer.

I watched a few prints now. In case of a raft: the object above the raft gets partially printed in mid air. Of course that never works. I had a brim which was printed the width of the chosen rim width separate from the object. Like a wide loop instead of a brim. That’s useless.

Just tried using a Brim on a model in Prusaslicer 2.5.0 and it worked as expected. Check that Brim Type: Outer Brim Only I’m going to guess your is set to Brim Type: Inner Brim Only

@Gramps, nope, outer and inner brim.

Do you need a inner brim? I have a model with a hole in the middle I will try inner & outer

@Gramps. This setting creates an inner brim if it is possible to put one in. It has proven very handy for printing small toys. I have many small objects which have thin walls and are hollowed out on the inside, which do well with a brim on both sides. Now, 2.5 creates a small brim in a few spots only, instead of surrounding an object. Very weird and annoying for miniatures. So far, the “mouse ears” have solved it, but I really hope they bring back the full brims in the next release. I hope that includes the old raft system as well.

Wait a second. Are the brim widths not changeable? I now use SuperSlicer so I’m not fully up on PrusaSlicer now, but I know it used to let you change the brim width.

[B]@Ender5r, yes they are, but in 2.5, they do not always surround the object anymore. It’s like the program decides that a small irregular shaped brim slab at a useless point, meaning not even a corner, suffices. For some strange reason, when it goes pearshaped, it always puts a brim on the left in the middle of a side. Closing the program, retrying, no use. Very strange, as the 2.5 beta never did that.

Currently, I have 2 versions of the slicer running. If the 2.5 makes a mess, I use an older version, which always worked so far. Weird. From now on, an older version will only be removed if the new one actually does the job, lesson learned there.

I prefer to use the 2.5 though as much as possible, as it seems to print miniatures a lot faster, same settings. Electricity is costly here, and cost reduction is welcome.[/B]​

Have you tried Super Slicer?

I used Cura before this. As long as it works, even with a workaround, it’s just a temp glitch till the next upgrade, hopefully.

I reported it in a topic where a guy also reported something similar on Github. Thanks for reminding me @Ender5r.