Nozzle dragging across infill/print Ender 5 Pro

I am at my wits end. I have a problem with my Ender 5 Pro running Klipper and the nozzle dragging across the infill in my prints. I have the CR-Touch installed with the upgrade board from Creality.

Z-Hop is set in Cura. Bed-mesh is set to load in Klipper. I have leveled the bed and adjusted the z-offset more times than I can count. The extruder has been calibrated, since I thought it might have been over-extruding. I even replaced my the heated print bed thinking it was too warped to allow Klipper to calculate the bed mesh right. Nothing has seemed to change the problem. It happens when printing with a layer height of .2 or .16. First layers come out mostly good. One corner shows a couple spots that look like the nozzle is contacting the print, but nothing that I would think would cause this issue.

Is it possible the Z-Hop is moving the print head in the wrong direction? Any help would be appreciated.

Thank you.

Hi Corley,
I am just starting out with 3D printing one suggestion is do you have Z offset adjustment? If so it might need adjusting.

I had the same problem. Here are some thoughts:

  • just for fun, try a different slicer. If problem goes away that rules out a hardware problem. I don’t know about the Ender 5 Pro but on my Ender 3 V2 Prusa Slicer has really excellent stock slicer profiles.
    My experience with Cura profiles from the Cura download page has been horrible. Some of the extrusion related settings made no sense whatsoever.
  • try slowing down while printing infill. If you are driving high nozzle pressure the filament can expand quite a bit as it leaves the nozzle.
  • for me calibrating extruder e-steps plus calibrating extrusion setting in the slicer made a tremendous difference. One needs to do both and then check again. Do e-steps first.
  • not sure why Z hop is on your mind for this problem unless dragging only happens at end of an extrusion but If you think your Z-hop is backwards just watch it. Slow the printer down And you can even do a very large z hop to make it easy to see.
  • try different infill on a problem part.
  • I gave up on Cura a year ago so I’m not clear anymore on its settings but seems to me it has a setting that allows you to adjust extrusion % separately on infill. Not 100% sure though.

Of course rule out hardware. Make sure every set screw, belt, etc related to extruder and Z motion is tight.

Good luck. I’d bet it is an over extrusion problem. Double check your extrusion related calibrations, look for a rogue extrusion setting in your slicer related to infill and give some thought to the consistency of your filament diameter. Filament seems unlikely source but there is some pretty uneven filament out there.