cura not showing rpi 4 web cam. octopi does show. how to fix this?

So I have it all working but the web cam view in cura. I have the view in octopi browser but not in cura. I have read and watched all the post and videos I can find but no answer. I know I am missing something but what? cura v 4.13.1 octopi v 1.7.3 (I think) win 10 pc show web cam checked in cura but no video. I have rebooted all many time and no vid in cura. What am I missing?
What more info should I post for some help? I had a problem with rpi power and back feeding that was solved on this forum, so happy about that. any suggestions are welcome. I am here to learn. Thanks. Ron.

Found the following quote on this webpage [U][/U]:

tjones99 commented on Jun 6, 2019
[TD]I had the same issue and just did two things so at first I wasn’t sure what fixed it, but I just did a test and now know…

		I just did an Octoprint upgrade to 1.3.11... turns out that did not fix the issue... but nice to be current...
		What fixed it was reconnecting to Octoprint in Cura. I went in to manage printers, and into the connect to Octoprint dialog. There was already my auto discovered network instance of Octorpint named octopi._octoprint._tcp.local that I was connected to (and successfully printing and managing no issues) but I added a new connection and put in the specific IP address of my Octoprint server and I literally copied the API key from the octopi._octoprint._tcp.local and pasted it into my new connection I was making and clicked Connect and my webcam instantly appeared.
		I then went back and connected back to octopi._octoprint._tcp.local and webcam view disappeared. Reconnected to my newly created connection, back...
		So I got it working... but do not know why one works and the other doesn't...[/TD]

Hello and thanks but I have done that to and no joy, i enter my IP copy my key and nothing. I am printing now but will try again when I can reboot all. thanks.Ron

You sure your Octoprint’s ip isn’t [SIZE=12px][/SIZE] instead of

nicely spotted @Gramps . If it is 182. that could easily explain the connectivity problem. Most likely, though, it’s just a forum typo.