Newbie really needs help with Ender 5 Pro

I was really excited the other day when I found a Ender 5 Pro on sale at Amazon for $340.I have been wanting to get into 3D printing for a while and finally jumped in.

Before assembling printer, I installed a duel gear extruder. FYI

First problem. Assembled printer and turned it on. Nothing… Checked voltage switch and it was set properly. I discovered yesterday that one of the power supply mounting screws was shorting out the power supply

Second problem. I tried calibrate the extruder steps per You Tube video. Followed directions and printer would not feed filament.

Third problem. I decided to deal with extruder step adjustment later and just print something. I selected the dog figure from included micro SD card. I set both hot end and bed temps. Let everything heat up properly and started the print process. It printed a few strands and stopped printing. I discovered that the temps on both the bed and hot end started falling as soon as the printing started

Next problem: Now I can not even get a few strands of filament out of the print head. Nozzle is Not plugged because I can push on the filament and get molten filament out of the nozzle.

Could the fact that board was shorted out have anything to do with these problems?

Please help

Hi Delcie70,
Your post reads as though the extruder is not working. Now, is it the extruder stepper motor, the mobo, or the power supply. [LIST=1]

  • Is it possible your PSU is damaged because of the mounting bolt short?
  • Have you tried swapping one of the axis cables with the one for the extruder motor, to see if the extruder motor is dead, or the driver on the mobo is defective? All the stepper motors are basically the same so it's quite possible to move the connectors from one motor to another, for testing only of course. I think, probably, it's easiest to swap the Y axis and extruder cables, since they are pretty close together. Then use Pronterface, or similar, to send G codes to the printer. Sending a G1 Y100 should cause, once you've swapped cables, the extruder to begin turning. Then try a G1 E100 to see if the Y axis moves, or not. [/LIST] The PSU is not my first choice because, from what you've said, the axis motors are working. If that's the case, then the power to the mobo would seem to be OK. However, it's probably worthwhile to open the control box and check all the connections to the mobo: make sure they're all on securely (with the printer unplugged from the wall of course :) )
  • I just finished checking. The extruder stepper motor appears to be working. I can hear it click, but the filament is not feeding through. It could be that the feed gear is not tight on the stepper motor shaft. I will take the estruder apart and re-assemble it and see if that cures the problem. By the way, I do have Pronterface installed on my computer but I have no idea how to use it outside of connecting the computer and printer togeather. First, I have to find the proper USB cable to do that. Sending G codes is something I haven’t tried yet.

    Also, do you have any idea as to why the temps on nozzle and bed are falling once printing starts?

    One reason I suggested Pronterface is that it lets you do some things without having actually issue g-code commands manually.

    For example, on the left side you will find 2 pink buttons labelled Extrude & Reverse. Under Extrude you will find a label Length and, under that, a box where you can enter a value to specify the length of filament to extrude. After connecting to the printer, enter 100 in the value box, then click the Extrude button. Watch the end of the extruder’s shaft (I used a Sharpie to mark a line on the end of mine) to see if it turns. It’s that simple to check the extruder motion.

    Above the buttons you will find 2 labels: Heat & Bed, plus value boxes to the right of them. Enter 180 in both boxes, then click the 2 Set buttons to the right of the value boxes. Leave them for a while, to see if the temp holds for 15 or 20 minutes.

    Above that area you can find a multi-tiered circle. Notice the corner pieces, one with just a house, and the other 3 with X, Z, and Y, along with a house. You can use the various tiers to make the X, Y, & Z axes move, to check them out.

    Thank you for the information. I am sure I will find a use for those directions. By the way. Filament feed problem is solved. Disassembled the new duel gear extruder and discovered that the grub screw that holds the gear on the stepper motor shaft was hitting (just a tiny bit) the exturder frame. I lowered the gear on the shaft a few 10ths of a mm and problem solved.

    I somehow solved the temps falling after print start. I know it is somewhere in the “prepare” or “control” portions of the settings. I just don’t know which adjustment sets the temps and they stay set.

    At the moment, the print is working as it should.

    Fantastic! Really glad to hear you’re up & running.

    re: the temps staying set. There are 2/3 aspects to this: [LIST=1]

  • You can use the LCD [I]Prepare [/I]section to select a pre-heating action. Mine, for example, offers [I]PLA [/I]& [I]ABS[/I]. Withing those, I can choose to pre-heat the hotend, the bed, or both. Your choices may differ slightly. I often use this feature to get the hotend & bed up to temp before starting the print job, because the g-code file will typically want to heat the bed first, setting the hotend target temp to 0 until the bed is up to temp. That takes quite a while, so I often pre-heat both;
  • In the Control section, you can override the current settings for the hotend and/or the bed. These temps will stay unless they are overridden (as in the g-code file again);
  • As I stated in point 1, a print job will typically override both the Prepare & Control settings. You can watch this happen by using Prepare to set the hotend & bed temps before starting a print job. Then, when you start a job, you will usually see the hotend target temp drop to 0 until the bed is up to temp, then the hotend target temp will change to the setting specified by the g-code file. Once the print job has started, however, you can again override the settings in the g-code file using the Control feature. So, if the g-code file does some weirdness and drops the temps to 0, you can override, and get the temps you want, using the Control feature. [/LIST] It should be noted that g-code files are just text files. You can view and edit them using any raw file editor, such as Notepad, Notepad++, Atom, etc. You can check the file that's giving you trouble by searching for M104 & M109 commands (they set the hotend temp) and M140 & M190 commands (they set the bed temp). Perhaps these commands are either missing, or are not setting the temps correctly.

    Now, 1 final thing. Are you setting the temps in your slicer? You have to do that to get the slicer to incorporate the M commands I mentioned into the g-code file.

  • Thanks again for taking the time to explain things in detail. I have not used a slicer. File I am printing is printer ready and needs no slicer.

    Bye the way. My Ender 5 Pro has a 1.1.6 board. Does that board have an installed bootloader?

    Ah, OK. In that case you can edit the file & check for the M commands.

    Really? I have not heard of a 1.1.6 board. Interesting. Must be a new upgrade I guess. As far as bootloader goes, I cannot imagine any printer maker would step back from including a bootloader once they start including one. I wonder, is this the same generation (maybe even exactly the same board) as what’s used in the new Ender 3 v2? If so, then firmware upgrades can be done directly from a µSD card.

    Just to be sure, did you see 1.1.6 on the actual mobo, or on the LCD screen? If it’s on the LCD, that refers to the version of firmware rather than the version of board.

    Sorry… My mistake. The 1.1.6 was listed on the LCD. I’ll be glad when I get to know all this stuff and not sound so stupid.

    You do not sound stupid. At the beginning of June, I was in the same place you’re in. It’s the old “drinking from a fire hose” at the beginning. That’s why I’m going into some detail. Hopefully, it will help reduce the steepness of the curve for some people.

    Thanks to everyone’s help, I have my machine working (so of). I still have stringing problems printing PLA+, but that is a work in progress. I think the stringing might be a retraction issue, but I have no idea on how to adjust retraction stuff. Now, I have a new problem. I tried to print something last night using SUNLU PETG and could not get first layer to stick to bed. I tried different temps on both nozzle and bed… Any Ideas on how to fix the problem. By the way, when printing with PLA+, everything sticks to the bed just fine. Perhaps a little too well.

    I know exactly where you’re coming from; I have exactly the same issue. I resolved it by using UHU PVA Glue Stick/Elmar’s School Glue Stick. Put down a thin layer, then spread it out with a cheap, fairly stiff paint brush. For me, PETG sticks like baby S*%& to a blanket when I use UHU. Now, when it’s time to remove the print, I find it’s best to let the bed completely cool, then use a chisel or similar to give a quick, sharp rap to the base of the print, right where it meets the glue. That said, I have a small bottle of Magigoo Original on order. DrVAX swears by it, particularly because it releases prints so well. I’ll get to test that soon.

    A hypothesis I haven’t tried yet is to put the glass bed into the fridge or freezer, to see if the prints release even easier from the UHU.

    When printing PLA+, I am still having stringing problems. I have tried different nozzle settings from 195C to 215C. I read somewhere that stringing could be some kind of retraction problem. Where do I go to adjust the retraction issue. I assume it is somewhere withing the Cura software. Please consider that most of the filament I use is PLA+ I have one roll of plain PLA and one roll of PETG Everything else is PLA+

    Ender5r, I have some Elmer’s glue sticks. I will try to follow your suggestions ref. printing PETG after current project finishes printing. I also have the glass bed that came with my Aner ET4 that I could place on my Ender 5 bed after removing the magnetic bed covering. It should stay in place without hold down clips because the Ender 5 bed does not move except up and down. Think that would help the PETG to stick?

    By “magnetic bed covering”, R U referring to the floppy one with the Creality logo? If so, then yes, remove it before putting on the glass.

    However, I would not trust the glass bed to stay put without clips. I use binder clips on mine.

    In the Print Settings pane, under the word Profile, there is an empty text box. It’s a search box. Simply type retraction into it and it will show you everything that has that word in it. Do NOT forget to click the X at the right hand end of the search box or you will wonder why a bunch of settings are no longer visible. :slight_smile:

    Yesterday and this morning I have been making different adjustments to Cura and running test objects. I now have a problem that the printer no longer prints a skirt or brim fully. It prints only a very thin film of the brim or skirt. It does, however, print the object as it is supposed to. I probably selected a setting somewhere that causes that, but I have no idea where or what.

    Part of the adjusting and testing involved trying to eliminate the stringing problem. I have tried many different retraction settings and adjusted some of the combing functions. No matter what I do, I am still getting stringing between objects. Using a stringing test object, I am still getting very, very fine stringing between the columns.

    Other than these issues, the printing is really good.

    Any suggestions would be helpful.


    R U getting stringing on actual prints, or just the tower test model?

    As far as the brim goes, it could indicate that your nozzle is too close to the bed. Have you printed the DrVAX or another bed level test pattern recently?

    Both actual prints and tower test models were having stringing problems before. Last night I did test tower testing over and over again, using different retraction settings and adjusting the options below the comb section of printer settings

    Actually, I am just now running my first print since adjusting the comb setting and so far stringing seems OK. Model that I am running now was not sliced by Cura and the skirt has printed just fine. Only Cura sliced models seem to have skirt/brim problems And, no, I have run a bed level test. However, I have been very careful while doing a manual bed leveling.