heat creep

I have a ender3 v2 about a year. I upgraded
-Dual Z axes
-Insulated bottom of bed
-Micro swiss all metal hot end with Direct drive then installed Briss Motto Fang fan mount. And upgraded all fans to Noctua fans 40x20 on heat sink and print cooling. I even put old original fans back to see if not getting enough air to heat sink but had the same problem.
Everything was working for about a month then started making longer prints 8 hours +. I am getting heat creep. Now after just a few hours get heat creep. I have been dealing with this for about 2 months. I have watched numerous u-tube videos on heat creep but to no avail. I am using PLA from GST 3D. I also dropped my print temp to 190 from 200 was getting a lot of stringing and this seemed to help. I have made adjustments to my Cura slicer settings per u-tube recommendations. I Reduced my retraction to 1 mm. BUT still no success. so I returned to standard Cura settings I just kept my 1 mm retraction and 190 print temp settings. I have also printed a few other fan mounts to check for heat creep. I had the same problem with them all. I cant understand how I am having the same problem with different fan mounts. Now, after a few hours it starts grinding the filament and then stops, sometimes I try to give extra pressure pushing down on the filament and I will get another layer but just jams again. I am getting very frustrated and could use any help possible.
Thank you Gary

The first thing that comes to my mind is the the hot end fan is wired backwards. The fans have DC motors is if the wires are reversed the fan will turn in reverse.

I’m not sure the use Noctua fans is really an upgrade. They are known throughout the 3D printer community as “poor blowers”. They are quiet, but that’s because they don’t move as much air as many other fans.

Are you sure it is actual heat creep? Heat creep usually results in a blocked heat pipe.

With my all metal printer I just disconnect the hotend fan and create a manual heat creep to unclog the nozzle.

More serious is when the heat pipe and the nozzle are not screwed together in hot condition.

This results in a gap when heating up and metals shrink, which leads to a filament getting blocked at that gap. At first this is not a problem, but since the filament is cooked for hours it turns into crumble and ash, which results in clogging.

To ensure you need to screw in the heat pipe and the nozzle so they touch each other inside the block, unscrew the nozzle one turn, Heat the up the block up and now tighten the nozzle.

When doing this in cold state, it looks fine, but when heating up the printer the metal shrinks and heat pipe and nozzle get loose while printing. In worst case the filament even finds a way around the heater block and dripping onto the print.

OK, just to be clear, metals do not shrink when heated – they expand. In this case, it’s the heater block vertical expansion that’s the problem. It creates a gap between the back end of the nozzle and the bottom of the heat break. To close the gap, you tighten the nozzle while hot, so that small gap is closed up.

The end result is the same as @Geit stated: the nozzle must be cinched into place while the nozzle is up to temp.

I have used GST 3D successfully with about 8 spools, but I have one spool that shows “heat creeps”. I have tried several times to use this spool and always fails the same way. I can change to a different spool with success. I have an Artist-D pro which has a quick connect nozzle.

Well, my first action in such situations is to dry the filament.

[SIZE=14px]I tried different filament after I put it in dryer. I had same problem. I did 4-3 hour prints right after each other, (Ran perfectly) I then said ok lets try 12 hour print I am using the same filament to make sure that’s not the problem.(Surprise) [/SIZE]​[SIZE=14px]it ran 2 hours then jammed.
So I decided to pull my heater block apart, checked[/SIZE]​ [SIZE=14px]throat, nozzle and thermistor. Thermistor is good, heated up heat block to 200C. Loosened throat to confirm nozzle is touching bottom of throat tightened and replaced with new nozzle. I placed the piece of PLA filament that was stuck next to heat sink to see where the melt problem is. (Picture attached) It doesn’t seem to be heat sink, it is melting at bottom of heat sync not in it. Is this look correct? I am out of ideas.
Thank you again[/SIZE]

I assume the heater cartridge (the one with the red wires) itself is loose right now? It should be all the way in.

It also looks like if the nozzle is screwed all the way in. the plastic is coming out of the threat, because there is a gap between heat pipe and nozzle inside the block. The molten filament gets between both components and pushes though the threat out of the sides of the nozzle.

I had a similar experience with my MicroSwiss all metal hotend. I suspect the heatbreak often won’t thread far enough into heat block. I would heat the hotend up again, remove the nozzle, or at least loosen it 2 turns, then screw the heatbreak into the heat block as far as it will go. Then, screw in the nozzle again. Tighten it securely against the heatbreak, then check that it is not bottomed out against the heat block. If you can’t see any nozzle thread sticking out from the bottom of the heat block, I would not trust that the nozzle and heatbreak are properly tightened up against each other.