Ender 5 S1 auto-generated support

Hi I have an Ender 3 V2 Neo and an Ender 5 S1. Using the same gcode, the Ender 3 prints a part just fine but the Ender 5 seems to auto-generated some support structures that mess up some of the fine detail areas of the part that are impossible to clean and make it unusable. Is there a way to disable the auto-generated support?


It seems unlikely that the printer firmware would add supports. Just as a test, try painting the same GCODE file on both printers. I suspect it is something in the Ender 5 slicer profile you are using.

1 Like

Hi Irv,

Thanks for the reply. I am using the exact same gcode in in both printers. That is why it is so confusing to me.
Attached are two pictures of the initial layers. One is with the Ender3 V3 Neo, the other with Ender 5S1. Same gcode.


Looks to me like neither of your beds are level (tramed) The Ender 5 looks worse.

I agree with Irv I really don’t think that the Ender 5 firmware is adding supports to your print, this is done in the slicer. The printer just follows the instructions it is given right or wrong.

Check to make sure your beds are not loose, most of my Enders came with loose beds and I had to adjust the concentric wheels to tighten them up. The bed should have virtually no side to side movement.

Yes, I did not level the beds for this since it was just to test the difference between the two printers using the same gcode. I was just printing part of the first layer to see the difference.


Just a wild thought here, but might the two machines require different G-code due to the differences in firmware?

True. I have tried using gcode using the setup for the Ender 5S1 with no supports and get the same result.

It looks like it’s over extruding pretty badly. Have you calibrated the e-steps on the ender 5?

Well. as suspected, it was some sort of pilot error. Not sure what I did but it was probably a renaming error when I was moving files around. The print works as expected now.


Thanks for letting us know!