Strange bump when moving the x carriage

Recently I noticed a strange bump when the x carriage moved a certain amount of distance on my trusty over three year old AnetA8.

Since I wanted to fix the wrongly installed X-tensioner (got loose over time) anyway and forgot it during the last cleanup and repair session, I carried the printer to my workbench again.

I fixed the tension mechanism, hoping the rattle will be gone. But - of course - it wasn´t. I unzipped the belt and moved the A8s x carriage by hand. It rushed like a charm over the rails without any bump or wiggle. Even the weight of the connected cable chain was able to push it back to its origin. So no issue here.

After remounting the belt I noticed it wasn´t properly aligned, so I redid the end caps of the belt, where the ends get tied. Retried with the fixed tension system in place and it worked like a charm.

But the tension was to high, so I lowered it. And the rumble returned. Since this is an overyear old belt and I have some shiny new car tire like stinky fibre injected belt left from by GeitPrinter build, I removed the belt to replace it. Everything worked fine now.

So was it the belt?


Have a guess! The belt on the image is loose. Thats its natural position. How does this happen on a used printer? It was misaligned, but not as much. Also one could say it happened during a longer period of downtime. Well, yes. The printer was inactive for a few month in between of two use cycles, BUT that would create the bump in home position. The tool head needed to move 3/4 of the build plate to reach the bump point.

Actually I have no clue how this happend and why it got worst during the last weeks of intensive use! It should have gotten better due to the frequently retensioning.

Now I need to print a RaspberryPi mount for the Anet, as the 3 year old PLA one finally gave up holding it within the ABS printing heat chamber. :smiley:

Thanks for this info. I don’t have this problem, but it is something I will keep in mind for the future.