Announcement

Collapse
No announcement yet.

New video about Using Multiple Sketches and Datum Planes in FreeCAD

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TechRancher
    replied
    I liked the lower video view of you in this video. It was not a bother to me. And It allowed me to focus on what you were working on and trying to teach. Thank you, Keep up the great viedos.

    Leave a comment:


  • Ender5r
    replied
    Nice info Geit. I have found a similar issue in F360. If a model is made up of 2 bodies for example, fillets often go places you don't expect, because the program treats each body separately. It doesn't matter if the bodies are touching. This can be particularly on inside corners: the fillet doesn't nicely round out the corner with a concave shape. Instead, it fillets 1 of the bodies with convex shape. But, if the 2 bodies are joined using the Combine command, the fillet works as expected.

    Leave a comment:


  • Geit
    replied
    Nice video and thanks for showing the use of DatumPlanes in detail. I like this new format. A short example on how to create something useful.

    The topology naming bug was not introduced at some point. It is a design flaw of FreeCAD, which hopefully will be gone in V0.20. It should appear in official betas very soon and will make designing stable designs much easier.

    Just a small hint I found out recently, too:

    If you have intersections like the cylinder padding and the bracket padding in your example, you may get issues later where e.g. fillets fail to apply. The reason is not clear in most cases.

    The problem is that the model has additional "lines" from the bracket inside the cylinder and vice versa. This may or may not happen and also makes stuff harder to see due to the additional lines and intersections. The filet/champfer action simply does not know how to process data at those crossings.

    There is a simple solution for this. There is an option for each operation to refine the model after action. By default this is disabled to save processing time, but you can turn its default to on in settings or just per operation.

    Just select the pad of the bracket and switch the option "refine" from false to true in combo view. When swapping to wire frame view you can see less lines. The model basically gets reduced to its outer hull, which makes the model more clean and avoids trouble with fillets, champfers and other operations. IMHO it also speeds up later operations as there are less triangles to compute when rendering the model and apply operations.
    Last edited by Geit; 05-28-2021, 01:56 PM.

    Leave a comment:


  • New video about Using Multiple Sketches and Datum Planes in FreeCAD

    ** This is a repost of the same video posted as a reply to a question. **

    Here is a video demonstrating how to produce a model for a problem like this. There are always multiple ways to solve any problems in a sophisticated program like FreeCAD this is just one approach. The key to succeeding in 3d CAD Modeling is to understand that you build up your model component by component. That is why I often start people in TinkerCAD so they learn this concept.

    Hope you enjoy the video. I used a different editing style to try and reduce my editing time for hands-on software tutorials. Let me know what you think?

Working...
X