Announcement

Collapse
No announcement yet.

First Layer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • First Layer

    Good Morning All
    My first layer looks quite strange and i have no idea why. I am trying to get a very good looking print with details however the first layer is not going down flat and smooth. I seems to show some flow problems? is it because of my settings?If someone could point me in the right direction as to fix it I would really appreciate it. My settings are as follow:
    Nozzle size o.6
    layer 0.24
    line 0.4
    temp 205
    bed 50
    pla
    speed 40
    Thank you very much Click image for larger version  Name:	First-Layer.jpg Views:	1 Size:	2.65 MB ID:	14727​​

  • #2
    I don't print with a 0.6mm nozzle but to start try the following
    Speed: 25
    Temp: 210-215c
    Bed: 60
    We will assume that you have a good bed level.

    You will save time by printing some 30x30 squares 1 layer high. These will print pretty fast, make adjustments and print another one.

    Comment


    • #3
      In addition to the 30mm squares, you might consider switching to a 0.4mm nozzle. The printer has to work harder to keep up with the a 0.6mm nozzle.

      Looking at the extreme closeup of the photo (thanks for posting a high res photo), it looks like your nozzle might be a little too close to the bed. This is where the 30mm squares come in really handy. If you haven't yet, please watch this video: https://www.youtube.com/watch?v=RZRY6kunAvs

      Comment

      Working...
      X