Announcement

Collapse
No announcement yet.

Layer Separation / Under extrusion?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Layer Separation / Under extrusion?

    Hello everyone.
    After some really good quality prints I'm suddenly having layer separation, perhaps under extrusion issues on my Ender 3 Max.
    The issue is occurring with every PLA I try, which has been I think 6 different colors/brands.
    I'll attach photos for reference.
    I've watched many videos on YouTube about the topic and have tried the following:
    • Increased temperature of the nozzle all the way up to 220c
    • Put on a new nozzle
    • Replaced the bowden tube with Capricorn tubing
    • Recalibrated e-steps
    • Lowered the fan speed to 90%
    • Dropped print speed from 60mm/s to 50mm/s
    • Reduced retraction

    I didn't do all of these at once but have kept trying new things to where I don't know what more to do.
    Maybe there is something I can adjust on the extruder but I am not sure what I would do. It seems to be gripping the filament fine.
    I do hear it slipping at times, but everything seems tight.

    I appreciate any suggestions.

    Thank you.

  • #2
    Well, from the looks I would say the plastic wheels of your z axis are loose or the entire bridge is not straight. By the looks the darker print has the problem more evenly, which indicates the z-wheels are stuttering for some reason. This could be a damaged wheel (flat side) or a particle got on and into the wheel causing a bump every time the particle side of wheel is hitting the aluminum extrusion. Like a stone in a shoes sole pushes against your foot.

    When the printer is engaged (just home the printer and it will for about a minute) try to move the head in any direction. If something is wobbly or moving, something is wrong and you need to tension/clean/replace the wheels or clean the extrusions. I personally hate those wheels and would never buy a printer having them. They just make printer cheaper not better.

    Of course there are other reasons possible.

    It could be that your recalculated steps are simply wrong do to a typo. e.g. you used a "," for a "." or failed measurement. I hope you measured the moved distance and not used some calibration cube, which is wrong. Even so many videos are showing how to calibrate a printer using a calibration cube, this is bull shit! Use calipers and move the axis using the printers control menu. Then use those two values to calculate the respective steps.

    I wrote a little explanation / tutorial here along with a tool to improve and simplify the process: https://www.thingiverse.com/thing:4599123
    Last edited by Geit; 08-09-2021, 04:54 AM.

    Comment


    • #3
      Geit, thanks for your response. I will take a look at all of the wheels and see if anything is wrong. As far as the e-steps I used calipers and marked the filament. At that measurement it was under extruding by 5mm. I then used the formula, updated the steps and retested. The extrusion is now exactly at 100mm.
      Thanks again and I'll check your suggestions.

      Comment


      • #4
        When using a printer that employs V wheels, it is important to keep them very clean & ensure there is no play or slop between the wheels & the aluminum extrusion. On my Ender 5 I have to worry about 2 Y axes plus the X axis.

        Comment


        • #5
          I would also check the humidity. If you are in a high humidity area, let's say over about 40-50 percent, when the filament is left out it absorbs moisture. This causes a range of issues.

          If this problem occurs with the new filament right out of the plastic bag then I think Geit probably has the best advice. I would recommend checking that all belts, frame components, and guide wheels are tight. I routinely check all of the physical components of my printers monthly. In a recent video about 3d printer maintenance, I talk a bit about how to adjust guide wheels with eccentric nuts.

          https://youtu.be/liL2IoXe4D0

          Comment


          • #6
            So I've tried all of the suggestions but continue to have problems. I have a Tevo Tornado printing right next to the Ender 3 Max and don't have the same issues, so I don't believe moisture is an issue. I've checked all of the wheels and they are properly tight. I did ensure that everything is nice and clean as well.
            I am using Cura 4.10 and wonder if somehow that is causing problems, but I'm using that for my Tornado too without the same issues.
            I feel like I've done everything to correct this and am tremendously frustrated.

            Comment


            • #7
              So, when you press & pull on the various printer parts you don't feel any play or movement? What about the belts? Is it possible 1 or more are damaged: i.e. could there be damaged, deformed, or missing teeth?

              Comment


              • #8
                I agree with Ender5r and think it is likely a physical issue. Since it is happening between layers, it seems like a Z movement issue. With the printer off, if your device has a single z-axis, you should be able to turn the z-axis by hand, and the gantry holding the X/Y-axis should move up and down smoothly.

                *** If your device has dual z-axes, do not turn it in by hand. Instead, use the printer front panel to move it up and down and watch for any catches ***

                I would try cleaning the Z-axis completely with a solvent and then applying silicon grease. Also, make sure the linkage between the Z-axis stepper motor and the axis is tight. If this is slipping, you will also see experience issues.

                Comment


                • #9
                  Sounds like you've checked for mechanical problems. If so, check the hotend: is the PTFE tube in good condition? Nozzle seated properly? Bowden tube connector seated properly (wont wiggle) and is the Bowden tube firmly held by both connectors? I've had similar prints (not as bad tho) from the issues listed.

                  Cheers

                  Comment


                  • #10
                    I appreciate everyone's input. There has been some improvement, but I'm still getting some gaps. As far as I can tell all connections are good. Wheels, belts, bowden tube (new Capricorn), new nozzle, etc. When I would turn the Z-screw the movement seemed very smooth. However, I did take the Z-screw off, completely cleaned it, reassembled and added new lubrication. I manually and via the menu moved the Z up and down several times to make sure the lubrication was spread evenly. I'll include pics of what my prints now look like. Again, definite improvement but still gaps. I have noticed that if I try the same g-code the print is identical (flaws are in the same locations). If I re-slice then the gaps are appearing in different spots. I'm using Cura 4.10 and just in case I tried the same model on my Tornado using the same slicer and the print comes out great.
                    I feel like I'm close to getting this solved, but still missing something. Maybe I need a different lubricant? Is there a brand and type that anyone suggests? I saw on some other site where they had Super Lube listed, I had that and have tried it. It seems fine but perhaps not?

                    Comment


                    • #11
                      I was having the same issue, and fixed it by replacing the drive gear on the extruder. When calibrating the extruder (running 100 mm of filament through with command G1 E100 F100) I ran a BUNCH of tests at different hot end temps, and different extruder feed rates. I found that at higher temps with slow feedrate (50mm/min), it over-extruded. But if I increased the feedrate to 100, it under-extruded. Then I started watching it really carefully, and I could see that there was a spot on the drive gear where it would slip on the filament. I tried cleaning the brass drive gear, but it didn't help. I think that maybe when I pull filament out of the extruder it rubs on the gear and smoothed out the sharp edges of the knurling on the gear in one spot. Interestingly, I could also see this by noticing how the stream of hot filament would curl up on the bed during the extrusion test. It would make nice small circles when the gear was gripping well, but then when it slipped, the stream of hot filament would cool before hitting the bed and would lay in a much larger circle, or other irregular pattern. Bottom line is that we don't really know how fast our extruder is going during a print. The cross section of filament is 2.4 mm^2. If you're printing with a layer height of 0.2 mm, then a trace 1mm long would be 0.4*0.2=0.08 cubic mm (0.4 mm nozzle). 2.4/0.08=30, so the filament extruder speed is 1/30th the print speed. But print speeds in Cura are in mm/sec, and in G code they are in mm/min. So.....Extruder speed (in mm/min = Print speed(mm/sec) * 60 / 30.

                      So if you're printing at 50mm/sec, your extruder is running at 100 mm/min. If you run the extruder calibration at various speeds to find the "limit" of extrusion speed without slipping, then you can translate that into a maximum print speed.

                      BTW, I replaced the brass drive gear with a steel gear, and my filament no longer slips.

                      Comment


                      • #12
                        Interesting. I'm currently waiting on delivery of a dual drive extruder (https://www.amazon.com/WINSINN-Extru...98&sr=8-3&th=1) that looks like it has steel gears. Maybe they're aluminum.

                        Comment


                        • rsonnicksen
                          rsonnicksen commented
                          Editing a comment
                          That's a very affordable dual drive extruder. Let me know how it works. It looks like the semi-circular filament profile has a much finer profile than typical drive gears. But I think having it drive from both sides will be a huge benefit. I've been thinking about that as a possible solution (to filament slipping), but for now, the new steel gear seems to be working well, and I "had" to buy a pack of 15, so I think I have a lifetime supply.

                        • Ender5r
                          Ender5r commented
                          Editing a comment
                          I hear you. I've got a small drawer full of 0.4mm brass nozzles.

                      • #13
                        Thanks again for everyone's input. I have started to think it might be an issue with the extruder/gears. I have been having slipping issues quite a bit while I've been trying to get this working. The Winsinn extruder that Ender5r posted is one I purchased a while back for my Tornado when the stock plastic one broke. It has worked well overall but a warning, the second gear (not the one on the motor) does dig into the base that it sits on. I had to grind down an area and put a vinyl washer with some lubricant under that gear. Since then it has been working well. I think there is a version available that already has that notch cut out with a washer in place. I'll likely replace the extruder on the Ender 3 Max and see how that goes.

                        Comment


                        • #14
                          I already returned a similar extruder, from Toogoo, to Amazon for having missing parts. Then I ordered the one I'm waiting on from WinSinn (based on CHEP's review). I will be inspecting it very carefully when I get it. If anything looks off, I will simply return it immediately.

                          If that happens I may simply go for a Biqu H2 direct drive extruder. It's more money of course, but may well be a good long term option.

                          Comment


                          • #15
                            Wow, I've had my Ender3 V2 for about a year now, and it seems everything is falling apart. The BLTouch quit working (electrical issue with the main board), Filament was slipping, so replaced the brass gear with a steel gear. Started getting temperature low alarms, so replaced the hot end heater and thermistor. NOW, I heard a "snap" sound and having trouble getting filament to feed, and discovered the filament tensioning lever broke. I guess I need to stock up on some spare parts. I haven't replaced my bourdon tube yet, so I should probably order a couple new ones of better quality, But the printer was inexpensive!! 😄

                            Comment

                            Working...
                            X