Announcement

Collapse
No announcement yet.

Ender 3 v2 - Dual Gear Extruder Upgrade - Extrusion Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ender 3 v2 - Dual Gear Extruder Upgrade - Extrusion Issue

    I have an Ender 3 v2. I upgraded my extruder with a dual gear aluminium kit. I configured the e-steps to be perfect, and have re-confirmed this.

    But I have the following issue: especially when large continuous surfaces are filled in, the filament sometimes "slips", and then for a short time little or nothing comes out of the nozzle, until the extruder has pushed it back up to the tip.

    My assessment was that it was over-extruding, building up pressure at the nozzle tip, and then that pressure would be released by the filament slipping back. I don't know if that is true, though.

    I'm fairly confident that the new extruder gears are not at fault. They seem to be running smoothly and without any visible problems.

    I reduced the flow rate, and that seemed to lessen the problem, but then you see the under-extrusion on the product, indicating that it wasn't over-extruding to begin with?

    So I'm not sure what to do here. I can't think of anything else to check. Any help would be appreciated.

  • #2
    I have absolutely NO experience with Ender printers, so what I am about to say is pure speculation.

    Your problem sounds like either a temporary nozzle jam, or the extruder gears are slipping. I would check that the gears are tight on the stepper shafts and grip the filament properly, or that the nozzle temp is hot enough.

    Hope this helps but again, I have NO experience with your make of printer.

    Comment

    Working...
    X