Announcement

Collapse
No announcement yet.

Ideamaker not recognizing bridges

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ideamaker not recognizing bridges

    Hello
    I'm getting to like Ideamaker, but for the life of me I can't make it recognize a bridge. To make it as simple as possible I created a model - 2 20mm square pillars 10mm tall, 35mm apart. next I placed a 75mm x 20mm x .25mm thick rectangle on top. kicked it out as an STL and into Ideamaker - nothing I do causes Ideamaker to recognize it as a bridge. The same model works fine in S3d. What am I missing?? Been to the Raise forum, seems like there's similar questions there but no real answers. I know it can be done Makes'nBreaks has a video where he tunes his bridging, but doesn't really go into how to make the bridge recognizable.
    Thanks
    Chandler

  • #2
    There is probably a bridging length limit.

    If e.g. set to 10mm the slicer will create support pillars starting with a length of 10.1mm. 20mm is already a huge gap, so I think the max bridging limit is set lower.

    Comment


    • Chandler
      Chandler commented
      Editing a comment
      Giet
      Thanks for the reply. I'm trying to figure out if there is somewhere that the "bridging limit" is controlled, but I can't find anything that looks like it would. You refer to "e.g." is that a setting that I should be looking for or are you using it as an abbreviation for "For Example"?

      Just on a hunch, I modified the model to leave a 5mm gap between the pillars, but Ideamaker still treated it the same way, just solid fill, not bridging.

      Thank You

      Chandler

  • #3
    Chandler, I just watch Joe's video on bridging. From what I saw, it seemed as though you have to enable the features that Joe enabled in order for IM to do bridging. As a suggestion, why not follow Joe's video step by step & see if that helps?

    Comment


    • Chandler
      Chandler commented
      Editing a comment
      Thanks Ender5r
      Actually I did exactly as you had recommended, followed Joe's video exactly, but, the problem is that Ideamaker never recognizes the bridge as a bridge, just treats it as solid fill.

      I've tried to find a setting that might somehow disable bridging, but I've had no luck

      Thank You

      Chandler

  • #4
    That's strange Chandler. I'm experimenting with IM, so I'll keep an eye on it.

    Comment


    • #5
      Solved It!

      Guys, Thanks so much for your help! I really appreciate it. This was my first post here and I really didn't know what to expect, this seems like a friendly, helpful place!

      I ended up creating a different filament profile using IdeaMaker's profile generator (I think this might be kinda new) rather than using one of their existing profiles and tweaking it for my machine and filament. Still not quite sure what setting is different between the new profile and the one I was using before, I'll look into that and see if I can solve it. My original profiles printed fine except for bridging.

      The bridging looks awesome - does exactly what you'd expect a bridge to do!

      Thanks again

      Chandler

      Comment


      • #6
        Excellent Chandler. And thanks for the tip. I may end up using the generator. We both learned something. Now on to making things.

        Comment

        Working...
        X